Ergebnis 1 bis 7 von 7
  1. #1
    Neues Mitglied Newbie
    Registriert seit
    06.12.2010
    Beiträge
    19
    Beigetretene Turniere
    2
    Turnier Siege
    0
    Marktplatzbewertung
    0
    Gamer IDs

    Gamertag: schlabonator

    Standard [gelöst] Astro A50 (Gen. 4) Basis schaltet sich nach Laden nicht aus

    Bin nun dank Black Friday stolzer besitzer des A50 für die Xbox.

    Ich habe dazu folgende Fragen:

    1. Schaltet die Basis nach beenden des Ladzykluses nicht aus?

    2. Wenn ich die Xbox anmache, wird das Headset nicht erkannt. (Alle leuchten an der Basis sind an, sie hängt und reagiert nicht) Ich muss dann die Basis erstmal vom Strom (USB) trennen und neu anstecken, damit an der Xbox die Verbindung hergestellt wird. Das kann doch nicht normal sein oder?

    Wie geht ihr vor, wenn ihr die Xbox ausmacht, bzw. anmacht? Gibt es eine Reihenfolge zu beachten?
    Geändert von XBU Buttercup (03.01.2020 um 10:01 Uhr)

  2. #2
    Erfahrenes Mitglied Profi Gamer Avatar von Amani HT
    Registriert seit
    29.12.2012
    Beiträge
    2.466
    Beigetretene Turniere
    0
    Turnier Siege
    0
    Marktplatzbewertung
    1 (100%)
    Gamer IDs

    Gamertag: Amani HT

    Standard

    Hallo schlabonator

    ich habe das gleiche Problem seit Jahren, weiß aber keine Lösung. Ich habe mich damit abgefunden, finde es aber schlecht gelöst

  3. #3
    Neues Mitglied Newbie
    Registriert seit
    06.12.2010
    Beiträge
    19
    Beigetretene Turniere
    2
    Turnier Siege
    0
    Marktplatzbewertung
    0
    Gamer IDs

    Gamertag: schlabonator

    Standard

    mal schauen was der support dazu sagt

  4. #4
    Neues Mitglied Newbie
    Registriert seit
    06.12.2010
    Beiträge
    19
    Beigetretene Turniere
    2
    Turnier Siege
    0
    Marktplatzbewertung
    0
    Gamer IDs

    Gamertag: schlabonator

    Standard

    es gibt wohl eine Lösung:

    Hallo

    1. Nein, die Xbox leitet ständig Strom an seine USB-Anschlüsse weiter, sodass die Basisstation eingeschaltet bleibt, solange sie eingesteckt ist.
    2. Bitte installiere die angehängte Firmware manuell über den ACC auf einem PC, um dieses Problem zu beheben.

    Regards,

    Andrew Radlett

  5. #5
    Neues Mitglied Newbie
    Registriert seit
    30.12.2019
    Beiträge
    1
    Beigetretene Turniere
    0
    Turnier Siege
    0
    Marktplatzbewertung
    0
    Gamer IDs

    Gamertag: Victimy

    Standard

    Hallo schlabonator, ich habe das Problem auch.

    Was war das denn für eine Firmware? Kann man sich diese auch über die Webseite holen? Habe schon das Update über den PC bezogen, hat aber nichts geholfen.

  6. #6
    Neues Mitglied Newbie
    Registriert seit
    06.12.2010
    Beiträge
    19
    Beigetretene Turniere
    2
    Turnier Siege
    0
    Marktplatzbewertung
    0
    Gamer IDs

    Gamertag: schlabonator

    Standard

    Ich habe letzte Woche am pc ein Update bekommen mit einer neuen Firmware, seit dann läuft das ohne Probleme. Evtl schließt du dein Headset mal an of an.

  7. #7
    XBoxUser.de - Team Gaming Gott Avatar von XBU Buttercup
    Registriert seit
    15.10.2012
    Beiträge
    4.153
    Beigetretene Turniere
    0
    Turnier Siege
    0
    Marktplatzbewertung
    9 (100%)
    Gamer IDs

    Gamertag: Paula Fenix PSN ID: PaulaFenix

    Standard

    Zitat Zitat von schlabonator Beitrag anzeigen
    Ich habe letzte Woche am pc ein Update bekommen mit einer neuen Firmware, seit dann läuft das ohne Probleme. Evtl schließt du dein Headset mal an of an.
    Hallihallo! Nicht wundern, ich habe mal den Tread etwas umbenannt, damit andere User direkt sehen können, dass es eine Lösung für das Problem gibt. Vielen lieben Dank fürs Teilen!

    Software findet ihr auf der offiziellen Seite: Software, Treiber und Firmware | ASTRO Gaming
    Roses are red, Violets are blue, Unexpected '{' on line 32

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •