Ergebnis 1 bis 1 von 1
  1. #1
    Erfahrenes Mitglied Profi Gamer Avatar von Fl4m3rX
    Registriert seit
    02.11.2011
    Beiträge
    1.573
    Beigetretene Turniere
    1
    Turnier Siege
    1
    Marktplatzbewertung
    1 (100%)
    Gamer IDs

    Gamertag: Fl4m3rX

    Standard Tonaussetzer und-verzögerung

    Hallo zusammen,

    besitzt hier jemand die UHD oder BluRay Version von "Star Trek" und /oder "Mission Impossible: Phantom Protokoll"?
    Wenn ja, mal bitte weiterlesen, über eine Rückmeldung würde ich mich freuen.


    Die Black Week ist vorbei und ich hab' mir nen ganzen Haufen 4K UHD Filme gekauft. Es ging einfach nicht anders, so ein neues TV und Surround Setup braucht einfach Futter.

    Und um nun auch die HD Tonformate nutzen zu können, hängt die Xbox nun per HDMI am Denon AV, der den Ton direkt ausgibt und das Bild an den LG OLED weiterleitet.

    Jetzt sind mir aber zwei Probleme aufgefallen.

    1) Bei Mission Impossible: Phantom Protokoll habe ich manchmal Tonaussetzer mit der Dolby TrueHD Tonspur. Das heißt jetzt aber nicht, dass sie immer da sind, sondern nur wenn die aktuelle Tonspur läuft. Soll heißen: Ich habe bei den Xbox Einstellungen den Haken bei "AV Receiver kann Audio dekodieren" gesetzt. Nur dadurch bekommt man ja die native Tonspur von der Disc. Nun ist es aber so, dass das übergebene Tonformat nicht nur von der gewählten Sprache auf der Disc abhängt, sondern auch von den Aktionen mit dem Player. Im Hauptmenü, wenn ich spule oder pausiere, wird die Tonspur unterbrochen und dann nur ein DD 5.1 oder Stereo Signal übergeben. Erst, wenn der Film wieder weiterläuft, schickt die Xbox das richtige Tonformat an den Receiver, der wieder auf Dolby TrueHD umschaltet.
    Und genau das meine ich damit. Wenn die aktuelle TrueHD Tonspur Aussetzer hat, dann spule ich kurz, springe ein Kapitel oder pausiere, so dass der Receiver das Tonformat "neu lädt", und dann klappt es meist wieder ohne Aussetzer. Wenn die aktuelle Tonspur Aussetzer hat, dann bleibt das auch so, bis die Tonspur neu geladen wird. Und andersherum genauso: Wenn die aktuelle Tonspur keine Aussetzer hat, dann bleibt das ebenfalls so.

    Zu den Aussetzern selbst: Der Ton unterbricht alle 1 - 5 Sekunden komplett für einen Bruchteil einer Sekunde.
    Am Auffälligsten war es für mich am Anfang von Kapitel 12 (Bin mir gerade nicht sicher, ob es wirklich Kapitel 12 war, auf jeden Fall das Kapitel, wo anfangs noch kurz William Brandt (Jeremy Renner) zu sehen ist, und dann Ethan Hunt (Tom Cruise) aus dem Hotel läuft, um Kobalt zu verfolgen und der Sandsturm sie erreicht.

    Wenn ich auf das Kapitel zurückspringe habe ich innerhalb von 15 Versuchen bisher immer eine Tonspur mit Aussetzern dabei gehabt.
    Dies betrifft die UHD und die BluRay Version von MI4.

    Ich habe zuerst an das HDMI Kabel gedacht, da es nur provisorisch verlegt und kein HDMI 2.0 Kabel war. Das habe ich aber bereits getauscht. Zumindest das von der Xbox zum Receiver ist jetzt ein HDMI 2.0 Kabel, aber die Aussetzer habe ich trotzdem noch.
    Da mir dies allerdings noch nicht bei anderen Filmen aufgefallen ist, habe ich eben die Vermutung, dass es an dem Film selbst liegt. Es wäre schön, wenn das mal jemand bestätigen oder dementieren könnte. Es ist ja auch nicht ausszuschließen, dass es mein Denon Receiver oder die Xbox App ist und es bei den anderen Filmen nur bisher noch nicht aufgetreten ist.



    2) Mein zweites Problem ist betrifft Star Trek. Dort hatte ich gestern asynchronen Ton zu den Lippenbewegungen der Charaktere.
    Das Ganze lief gestern nur in der Dolby Digital 5.1 Spur. Manchmal lief der Ton einfach zu früh und das Bild hing hinterher. Aber es gab auch hin und wieder Gespräche, in denen es genz genau gepasst hat. Irgendwann hat es mir dann aber gereicht, und ich habe an meinem Denon den Ton auf 200 ms verzögert, dann passte es vorerst wieder.
    Am Ende des Filmes war dann aber mindestens eine Szene dabei, in der der Ton nun zu spät kam.

    Dadurch, dass dieses Verhalten so schwankend ist (mal synchron, mal zu früh, mal zu spät) und weil ich keinen asynchronen Ton bei den anderen Filmen bemerkt habe, vermute ich fast schon, dass die Tonspur des Films selbst das Problem ist, und nicht mein Setup. Hat den Film einer und kann dazu was sagen?
    Getestet habe ich das allerdings nur mit der UHD Fassung und der deutschen DD 5.1 Spur.

    Danke
    Geändert von Fl4m3rX (03.12.2018 um 11:05 Uhr)
    KTM 1290 Super Duke R

    Horsepower says how fast you hit the wall.
    Torque says how far you drag that wall with you!



Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •